Anmelden


- Kennwort vergessen? - Benutzer registrieren

Willkommen im Transalp-Forum!

Du musst angemeldet sein, um hier schreiben zu dürfen: Account anlegen

CDI-Erfahrungen?

Autor Nachricht
Verfasst am: 11.06.17 14:25
DK-Transalp
Themenersteller
Dabei seit: 15.06.2015
Beiträge: 28
Hallo zusammen,

leider macht meine PD 06, Bj. 94, in den letzten Tagen einige Probleme.
Meist läuft Sie kurz nach dem Anlassen auf einem Zylinder. Nach zwei bis drei Gasstößen meldet sich dann auch der zweite Zylinder zum Dienst an und die Fuhre läuft wie immer.
Da bei mir noch die Originalen CDI verbaut sind werde ich diese zeitnah tauschen.
Der Markt an neuen CDI ist recht umfangreich.
Welche Erfahrungen habt Ihr mit den digitalen "dual line" CDI gemacht. Rechtfertigt der technische Vorsprung und Qualität den höheren Preis gegenüber den Billigimporten aus Fernost.
Hier im Forum war von Qualitätsproblemen bei Deutschen Herstellern die Rede.

Ich bedanke mich vorab für Eure Erfahrungsberichte.

Mfg
Dirk Kühn
Verfasst am: 11.06.17 20:12
Kampfkrapfen
Dabei seit: 24.05.2017
Beiträge: 23
Moin, Moin,

an einer Antwort darauf wäre ich auch brennend interessiert. Man liest hier sehr viel über diese CDI Einheiten und -wenn ich ehrlich bin- kann ich sie nicht alle auseinander halten.

Es gibt die Dual Line / Dual Line programmierbar zu je 129€/Stück bei E-Bucht.
oder
Japanische High Quality (Originaltitel Händler) von Tommotec zu je 95€/Stück
sowie
Low Budget (Originaltitel Händler) zu 95€/2 Stück /47,50€ / Stück

Was genau "reicht" denn. Ich für meinen Teil möchte den originalzustand herstellen, eine optimierung brauche ich nicht. Was also kaufen?

Gruß,
Christian

[Dieser Beitrag wurde 1 mal bearbeitet, zuletzt am 11.06.2017 um 20:13.]
Verfasst am: 12.06.17 09:00
ReinhardTA89
Dabei seit: 23.06.2015
Beiträge: 17
Hallo zusammen,

"Kampfkrapfen" schrieb:

Es gibt die Dual Line / Dual Line programmierbar zu je 129€/Stück bei E-Bucht.


obige CDI's gibts bei www.cdi-shop.de für 119 € das Stück. Ab 30 € versandkostenfrei.
Das ist der direkte Vertriebsweg über Felix Möhrle, sozusagen vom Hersteller.
Ich besitze (noch) keine solchen CDIs, da ich bisher nur einmal eine CDI selber komplett nachlöten musste. Aufgrund der technischen Beschreibung der CDIs auf der Website und der Erfahrungen aus dem Forum würde ich sie mir in der aktuellen Version jedoch holen.

Bei den anderen Verkäufern kommt man bei Problemen halt nicht direkt an den Hersteller ran. Die wenigsten können selbst die CDIs testen. Es ist auch nichts über den Aufbau der Nachbauten bekannt (1:1 oder Verbesserungen oder ...). Funktionieren tun sie bis auf geringe Ausnahmen jedoch auch.

Gruß
Reinhard
Verfasst am: 12.06.17 09:05
Transalp-94
Dabei seit: 06.12.2016
Beiträge: 9
Moin,sollten die CDi defekt sein dürfte der Drehzahlmesser nicht funktionieren.
mfg
Verfasst am: 12.06.17 09:31
Kaid1
Dabei seit: 25.01.2017
Beiträge: 19
Hallo, der Drehzahlmesser wird nur von einer CDI beeinflußt.

Ich habe diese verbaut http://www.motorbike-shop.de/index.php?a=2892&lang=eng und seitdem einen viel besseren Motorlauf. Hängt besser am Gas und ist spritziger.

MfG Kai

MfG Kai

XL-600-VR PD06 / 1994
Verfasst am: 12.06.17 11:02
ara1971
Dabei seit: 30.03.2013
Beiträge: 156
Hallo zusammen,
ich habe bei meiner letzten TA (PD 06/91) vor einigen jahren auch beide CDIs erneuert. Damals habe ich mich für die digitalen dual line entschieden. Wie sich später herausstellte hatten die allerdings den Nachteil, dass sie bereits bei einem minimalen Einbruch der Batteriespannung nicht mehr arbeiteten. Ob wohl das Fahrzeug immer in der Garage untergebracht war, konnte ich im Winter schon nach zwei Wochen Standzeit nicht mehr starten. Der Anlasser drehte den Motor zwar durch, aber ein Zündfunk kam nicht mehr zustande. 10 Minuten nachladen der Batterie reichte in der Regel aus und die alp sprang wieder ohne problem an.
Von den originalen CDIs kannte ich ein solches Verhalten überhaupt nicht.

Gruss Andi
Verfasst am: 12.06.17 12:12
Kampfkrapfen
Dabei seit: 24.05.2017
Beiträge: 23
"Transalp-94" schrieb:

Moin,sollten die CDi defekt sein dürfte der Drehzahlmesser nicht funktionieren.
mfg


Soweit ich weiß ist dafür die (Bahndurchsageton) in Fahrtrichtung linke CDI verantwortlich.
Verfasst am: 12.06.17 12:15
Kampfkrapfen
Dabei seit: 24.05.2017
Beiträge: 23
Also, zunächst sei gesagt: Die gegebenen Antworten sind wirklich mal klasse. Mit Hand und Fuß und ohne viel Gedrömmel.

Ich habe nunmehr gestern bei E-Bucht eine gebrauchte original MS-8 erworben, kann aber aufgrund von positiven Erfahrungen mit China Nachbauten nicht die Finger von den Low-Budget Dingern lassen. Ich gebe meine Erfahrungen gerne weiter, aber nur stark zeitversetzt, weil ich nicht so häufig zum Basteln komme. Ich bitte um Nachsicht.

Gruß,
Christian
Verfasst am: 12.06.17 22:00
Housi55
Dabei seit: 24.06.2016
Beiträge: 5
"Kaid1" schrieb:

Hallo, der Drehzahlmesser wird nur von einer CDI beeinflußt.

Ich habe diese verbaut http://www.motorbike-shop.de/index.php?a=2892&lang=eng und seitdem einen viel besseren Motorlauf. Hängt besser am Gas und ist spritziger.

MfG Kai


Ich kann diese Aussage nur bestätigen, der KOSA Drehzahlmesser schwankt nicht mehr.
Anstelle der Seitenständer-Warnlampe Mod 94 stellt nun auch der Motor ab, falls der Ständer vergessen wird.
Verfasst am: 13.06.17 09:48
Vogtlaender
Dabei seit: 29.03.2015
Beiträge: 360
Ich habe vor wenigen Tagen diese gekauft:

s

PD06 Bj87

nach dem ich an einigen CDIs das löten satt hatte.

[Dieser Beitrag wurde 1 mal bearbeitet, zuletzt am 13.06.2017 um 09:49.]

Fr@nk <>< der Vogtländer,