Anmelden


- Kennwort vergessen? - Benutzer registrieren

Willkommen im Transalp-Forum!

Du musst angemeldet sein, um hier schreiben zu dürfen: Account anlegen

PD10 Besitzer, checkt mal Eure Secundärluftfilter

Autor Nachricht
Verfasst am: 05.08.18 21:51
Dirt
Themenersteller
Dabei seit: 24.07.2018
Beiträge: 26
Tip für alle PD10 Besitzer, checkt mal Eure Secundärluftfilter!!!

http://up.picr.de/33492254ob.jpg
so sahen meine beiden aus, kenne ich schon von meiner CB 500.

Mit den unangenehmen Folgen:
http://up.picr.de/33492255ps.jpg

Die Vergaser saugen alle Bruchstücke unter die Membran.
Vergaserausbau bei der Transe ist eine Qual.
Verfasst am: 06.08.18 13:14
varakurt
Dabei seit: 26.06.2011
Beiträge: 3948
Das Thema ist bekannt. Gibts schon ein paar Threads darüber. Aber danke für den neuerlichen Hinweis.

Vergaserausbau eine Qual????

Also mir brauchts 4! Stück Werkzeug und 20-30 Minuten, dann ist der Vergaser ausgebaut. Einbau ebenso schnell. Ich empfinde das nicht als Qual ... eher als ganz easy.

Verfasst am: 06.08.18 16:02
subbiker
Dabei seit: 17.05.2014
Beiträge: 455
Ich habe die Filterchen dieses Jahr, nach 100000km getauscht. Waren aber noch voll o.k.

Klaus

Ich fahre zwar keine TA, sondern eine AT(RD07a >100 Tkm). Habe aber die TA(PD10>100Tkm) meiner Frau in Dauerpflege.
Verfasst am: 07.08.18 12:15
Ralf1968
Dabei seit: 12.09.2016
Beiträge: 65
Als ich meine TA vor 2Jahren (`96er Modell/ knapp 30Tkm) übernommen habe war ein Filter noch Bruchstückhaft vorhanden, alles andere war im Vergaser zu finden. Denke da spielt eher das Alter als die Laufleistung eine Rolle.

Gruß Ralf
___________________________________
PD06 Bj.1996 30Tkm
Verfasst am: 07.08.18 14:42
subbiker
Dabei seit: 17.05.2014
Beiträge: 455
Naja, unsere PD10 ist BJ 1999. Also waren die Filter nur ein Jahr jünger. Aber egal, nachsehen sollte man auf jeden Fall.

Klaus

Ich fahre zwar keine TA, sondern eine AT(RD07a >100 Tkm). Habe aber die TA(PD10>100Tkm) meiner Frau in Dauerpflege.
Verfasst am: 08.08.18 21:45
TransalpTom
Dabei seit: 22.03.2012
Beiträge: 282
Meine waren gar nicht mehr vorhanden.

Hatte zeitweise Eigenbaufilter drin, aus einer universellen Matte, wie sie bei Staubsaugerbeuteln beiliegt, mittlerweile habe ich wieder originale drin.,

in dies inevitabiliter numerus illorum qui culum meum lingent (lat. Lebensweisheit)
wer mich kennt, der mag mich, wer mich nicht mag, kennt mich nicht.
Verfasst am: 26.08.18 10:54
OM11
Dabei seit: 15.09.2016
Beiträge: 13
Den Luftfilter habe ich schon mal gewechselt- das geht ja einfach und es ist ja jedem klar, daß ein Motor einen Luftfilter braucht - dazu muß ich nicht mal im Werkstattbuch nachschauen!

Nun habe ich mal nachgeschaut, wo diese Sekundärluftfilter sind. Steht auch im Werkstattbuch als "Nebenluftfilter". Welch Überraschung, als ich den ersten fand: Noch vollständig vorhanden mit dem üblichem Muster, aber schon im "festen" Zustand - bloß nicht anfassen! Dann würde er zerbröckeln. Beim zweiten wurde es ganz böse: Der Filter samt Deckel war nicht mehr da! Letzte Woche bin ich beim BTTR noch durch die Kante geheizt, leider kann ich nicht mal sagen, ob mit oder ohne diesem Filter. Der Motor lief bis jetzt super, trotzdem heißt es nun: Vergaser kontrollieren.

Danke für den Hinweis! Olaf



[Dieser Beitrag wurde 1 mal bearbeitet, zuletzt am 26.08.2018 um 10:56.]

Kette Links! PD10, Bj.1999
Verfasst am: 31.08.18 20:15
Dirt
Themenersteller
Dabei seit: 24.07.2018
Beiträge: 26
Keine Angst, die Filter sind eher zweitrangig und eine kleine Geländefahrt ohne wird nicht gleich schaden. Einige Transen und CB500 fahren jahrelang ohne Filterung ohne es zu wissen und ohne Folgen.
Ich hab jetzt Dauerfilter eingebaut.
Original:
http://up.picr.de/33704868cq.jpg

Und Umbau:
http://up.picr.de/33704869aj.jpg

Für immer Ruhe. Hat bei meiner CB 500 auch jahrelang funktioniert.
Verfasst am: 01.09.18 16:05
OM11
Dabei seit: 15.09.2016
Beiträge: 13
Stimmt, der Vergaser mit fehlendem Filter und Deckel war sauber.
Den Ausbau der Vergaserbatterie fand ich übrigens nicht sooo schlimm. Ich habs das erste Mal gemacht und kam mit ca. 30 min hin - die meiste Zeit zwischen TA und Werkzeugschrank (im Keller) unterwegs ;)
Beim Ausbau der Luftbox habe ich eine weitere Entdeckung gemacht:
http://up.picr.de/33710860pl.jpg
Der eingeklebte Luftkanal für den hinteren Zylinder ist lose; wahrscheinlich schon einmal geklebt. Also habe ich auch gleich diesen Vergaser angeschaut und siehe da: der war ganz schön schmutzig!
http://up.picr.de/33710972iz.jpg
Nun habe ich also zwei neue Luftfilter (Schaumstoff ähnlich Staubsaugerfilter) und eine Abdeckung (Stückpreis: 18 Euronen!!) besorgt und alles ist wieder gut!
@Dirt: Das ist wahrscheinlich eine einfache Lösung, aber bestimmt nicht so dauerhaft wie das Original. Denn da kommt ja der Dreck auf jeden Fall an den Filter ran, während beim Original durch die Über-Kopf-Konstruktion eine natürliche Hürde da ist.
Nichtsdestotrotz: Sehr informativ, habe wieder was gelernt!

Grüße vom Sächsischen Schweizer!

[Dieser Beitrag wurde 1 mal bearbeitet, zuletzt am 01.09.2018 um 16:08.]

Kette Links! PD10, Bj.1999
Verfasst am: 02.09.18 00:10
kobold
Dabei seit: 26.02.2017
Beiträge: 39
Ich hatte da auch schon probleme mit einer der membranen. da war so viel dreck drinnen das diese nicht mehr abgedicht war und somit der motor etwas wenig zug hatte. zu diesem zeitpunkt wars mir allerdings nicht ganz schlüssig woher der dreck kommen kann. die sekunder luftfilter sind auch bei meiner PD06 von 1996 verbaut.
@dirt
was für einen dauerluft filter hast genau eingebaut? musstest du dazu die leitung ebenfalls ausstauchen oder nur etwas anpassen wie z.b. kürzen? und was hat dich das teil gekostet?

Armer Hipster bist du krank, dass du nicht mehr Hopsen kannst.