Anmelden


- Kennwort vergessen? - Benutzer registrieren

Willkommen im Transalp-Forum!

Du musst angemeldet sein, um hier schreiben zu dürfen: Account anlegen

CDI Frage....?

Autor Nachricht
Verfasst am: 11.04.21 16:52
sabo
Themenersteller
Dabei seit: 03.02.2015
Beiträge: 6
HalliHallo,

seit mittlerweile 6 Jahren und 60000 Ganzjahres Allwetter Km macht meine treue Ur-PD06 bj.87 nun doch auchmal Probleme:
Sporadisch fällt der Drehzahlmesser und eine Kerze eines Zylinders aus. Vermutlich wirds ja der hintere sein. Weiterfahren ist kein Problem, man merkt zwar den Defekt, geht aber.
Auf die CDI kommt man ja schnell dank des Forums und habe kurzerhand eine Original CDI von der ab 88er PD06 gekauft und siehe; läuft nichticon_frown.gif
Ich denke mal, das es an dem blöden Seitenständerschalter liegt, den meine nicht hat, die ab 88er CDI aber schon.
Jetzt bin ich beim Kern - weiss einer von euch wie ich die MM9 CI558 kompatibel zur MM9 CI529 hintricksen kann? Vielleicht brauchts ja bloss eine Drahtbrücke im Kabelbaum?
Sonst muss ich das Teil zurückschicken und beten eine der uralt CDIs zu finden.....

Dank euch
Ralf
Verfasst am: 20.04.21 09:09
ReinhardTA89
Dabei seit: 23.06.2015
Beiträge: 60
Hallo Ralf,

der Pin 6 (das ist einer im zweipoligen Stecker, der andere hat die Versorgungsspannung (schwarz/weißes Kabel)) muss dauerhaft auf Masse gelegt werden. Laut Stromlaufplan im Haynes ist das Massekabel dunkelgrün.

Unter s hier auf transalp.de im unteren Teil findest du weitere Angaben zum Unterschied der CDIs mit und ohne Seitenständerschalter. Da habe ich das auch nachgesehen.

Falls es nicht klappt, kann ich nur die digitalen CDIs von cdi-shop.de empfehlen. Die funktionieren mit und ohne Seitenständerschalter, je nach Zustand der (gelben) Drahtbrücke auf deren CDI.

Gruß
Reinhard
XL600VK, rot-weiß, 103 Mm


[Dieser Beitrag wurde 1 mal bearbeitet, zuletzt am 20.04.2021 um 09:15.]
Verfasst am: 03.05.21 14:43
sabo
Themenersteller
Dabei seit: 03.02.2015
Beiträge: 6
Hallo Reinhard,

danke für deine Tips, im Grunde hatte ich all das auch schon gelesen und die Schaltpläne studiert und deshalb auch die CDI von der ab 88er gekauft, weil die ja an meinem alten Kabelbaum laufen muss - da ist ja der Pin 6 auf Dauermasse oder ich verstehe da was Grundlegend falsch...?!?

Der Verkäufer schwört das die CDI intakt ist, da er die Transe vor dem schlachten noch ne Runde gefahren ist.

Was mir allerdings an meiner PD06 schon länger komisch vorkommt ist, das ich einen Kupplungsschalter im Kabelbaum habe - Funktion unbekannt, da weder Seitenständerschalter noch sonstwas zu finden ist.
Ich weiss nur, das der Vorbesitzer seinerzeit einen 95er Austauschmotor eingebaut hatte.

Gruss
Ralf
Verfasst am: 03.05.21 19:34
Quercus
Dabei seit: 21.03.2021
Beiträge: 5
"sabo" schrieb:

Der Verkäufer schwört das die CDI intakt ist, da er die Transe vor dem schlachten noch ne Runde gefahren ist.


das heißt gar nix, die CDI kann trotzdem schon nen Schuß gehabt haben, kommt öfter vor dass die Teile mal funktionieren und mal nicht.
Verfasst am: 03.05.21 20:06
HartmutHegner
Dabei seit: 28.03.2021
Beiträge: 4
Also eine meiner CDI stieg erst nach ungefähr 40Km aus abkühlen lassen und Lief wieder für 40 Km. das stellst du bei eińer Probefahrt von wenigen Km.Nicht fest.