Anmelden


- Kennwort vergessen? - Benutzer registrieren

Willkommen im Transalp-Forum!

Du musst angemeldet sein, um hier schreiben zu dürfen: Account anlegen

Choke-Kolben im Vergaser stecken geblieben

Autor Nachricht
Verfasst am: 21.02.19 12:11
Robert-B.
Themenersteller
Dabei seit: 05.01.2019
Beiträge: 20
Hallo ihr,
eines meiner Winterprojekte ist eine alte Transalp von 1990, die zuletzt 13 (!) Jahre gestanden hat.
Natürlich galt es vor der Inbetriebnahme erstmal diverse Flüssigkeiten zu wechseln, aber auch den zugemodderten Vergaser zu reinigen.
Leider ist beim Demontieren des Chokes vom Vergaser der kleine Kolben am Ende des Chokezuges, der das Ventil verschließt, im Vergaser steckengeblieben und der Zug ist abgerissen (nein, ich war nicht so brutal, es ist einfach passiert, der Zug war vermutlich vom mehrfachen Versuchen, den festgefressenen Choke zu ziehen schon halb abgerissen).
Unverdrossen habe ich den Vergaser weiter demontiert und gereinigt. In die Stelle, in der der Kolben festsitzt, habe ich immer wieder WD40 reingekippt, in der Hoffnung, daß dann das Teil irgendwann mit viel Stochern und Rütteln schon rauspurzeln wird.
Tut es aber nicht. Es sitzt da einfach bombenfest drin und weicht nicht.

Um überhaupt erstmal zu probieren, ob der alte Motor noch tut, habe ich dann den gereinigten Vergaser trotzdem mal eingebaut und den Motor gestartet.
Der läuft nach gewissen Anlaufschwierigkeiten jetzt einigermaßen, klingt inzwischen halbwegs ok, riecht aber ein bißchen so, als würde er nicht sauber verbrennen (Öl?).

Aber das ist ein anderes Thema, eines von mehreren. ;)

Jetzt läuft also der Motor, aber eine Seite des Chokeeingangs am Vergaser ist nun fest "verplombt" während die andere Seite wieder normal montiert ist.
Die Frage ist jetzt, wie ich diesen verfluchten Kolbenrest aus dem Vergaser rausbekomme.
Und da wäre ich für gute Einfälle echt dankbar (bevor ich mir nur deswegen einen neuen Vergaser anschaffen muß).

Viele Grüße
Robert
Verfasst am: 21.02.19 12:52
ta-rider
Dabei seit: 23.09.2011
Beiträge: 594
Hi,

Naja ein altes Motorrad ohne Kath riecht immer schlecht. Klarheit über die Verbrennund bringt nur das Kerzenbild oder die ASU beim TÜV falls jünger als BJ 1989. Ölverbrauch bei alten Transen über 100.000 km ist auch normal.

Wenn alles richtig eingestellt ist, dann startet eine Transalp bei Temperaturen um die 10 Grad ohne Choke problemlos. Den Choke brauchst wirklich nur, wenn du bei unter 0 Grad starten willst. Sei doch froh dass er drinne steckt...eines der häufigsten Probleme bei der Alp ist eher dass der nur selten benutzte chole wenn er doch mal gebraucht wird dann nicht mehr zurück will, wass dann zu schwarzen Kerzen und hohem Verbrauch führticon_wink.gif

Spass beiseite wenn du den Zug abschraubst und die Feder raus nimmst, müsstest du einen Draht in den Kolben einhängen und daran ziehen können. Bringt das keine Besserung, findest bei ebay sicher mal nen gebrauchten Vergaser um 25 Euro. Hab mal einen ohne Membranen für 10 verkauft...

Viel Erfolg :)
Verfasst am: 21.02.19 13:31
kobold
Dabei seit: 26.02.2017
Beiträge: 39
Hallo Robert,

kannst Du Fotos einstellen, welche die Situation zeigen? Ich bezweifle das man beim steckengeblieben Kolben den Zug so einfach einhängen kann.

Handelt es sich um den rechten oder linken Choke-Kolben. Viel. auch von den Situation innerhalb des Vergasers. Irgendwo muss es ja einen Zugang vom Kolben ins innere geben. Habe mir das bisher nie so genau angeschaut. Ob man hier z.b. mit einem Werkzeug den Kolben auspressen oder von einer anderen Seite das Kriechmittel hinzuführen könnte. Evtl. geht es vom inneren mit Pressluft den wirklich gut geschmierten Kolben rauszudrücken?

Falls man doch an das Zugloch kommt könnte man mittels einer gebogenen Stange den Kolben rausziehen. Auf der aussenseite ein Gewinde reinschneiden dann eine Platte drüber und mittels Mutter den Kolben herausziehen.
Oder halt gleich ein gewinde in den Kolben drehen und diesen dann mittels Platte und Schraube heraus ziehen.

Bei festsitzenden Schrauben hilft ja gerne mal ein beherzerter Schlag auf den Schraubenkopf. Viel löst es hier auch dein Problem?

Liebe Grüße
Valentin

Armer Hipster bist du krank, dass du nicht mehr Hopsen kannst.
Verfasst am: 21.02.19 13:41
Marvin
Dabei seit: 29.07.2014
Beiträge: 145
"kobold" schrieb:

Ob man hier z.b. mit einem Werkzeug den Kolben auspressen oder von einer anderen Seite das Kriechmittel hinzuführen könnte. Evtl. geht es vom inneren mit Pressluft den wirklich gut geschmierten Kolben rauszudrücken?


Das sind zwei winzige Löchen, die einmal quer laufen. Druckuft? Kriechmittel bestimmt.
Oder Drehbewegungen führen zum Ziel. So ähnlich wie Kobold vorschlug: Zapfen mit Zugaufnahme vom Kolben mit dem Dremel entfernen, kleines Loch zentral reinbohren in den verbliebenen Kolben und mit einem Linksausdreher lösen. Drehrichtung ist egal, man könnte auch ein Gewinde reinschneiden und den Kolben mit einer normalen Rechtsschraube lösen.

Viel Erfolg

[Dieser Beitrag wurde 1 mal bearbeitet, zuletzt am 21.02.2019 um 13:42.]

Verfasst am: 21.02.19 16:25
Robert-B.
Themenersteller
Dabei seit: 05.01.2019
Beiträge: 20
Hier gibt es ein Bild:

https://www.dropbox.com/s/sgrnaelx3iurk90/Choke.JPG?dl=0

Das war allerdings, bevor die beiden Nippel abgebrochen waren.
Die waren schon halb locker und als ich nach ausgiebiger Behandlung mit WD40 versucht habe, mit einer feinen Zange den Kolben rauszuziehen, brachen die ab.

Von hinten (innen) kommt man nicht dran. Ich hatte überlegt, ob ich das Ding mit einem Dremel an, oder durchbohre und dann wieder einen Ansatzpunkt zum Rausziehen habe.

Allerdings: Tatsächlich brauche ich den Choke nicht zum Starten, geht auch so.
Die alte Dame hat jetzt 74.000km auf der Uhr, ich hoffe, die 100.000 wird sie irgendwann erleben. ;)

Edit: Ha, das mit dem Dremel ist ja genau, was Marvin vorschlug.

[Dieser Beitrag wurde 1 mal bearbeitet, zuletzt am 21.02.2019 um 16:26.]
Verfasst am: 22.02.19 09:17
subbiker
Dabei seit: 17.05.2014
Beiträge: 455
"ta-rider" schrieb:

Hi,

Naja ein altes Motorrad ohne Kath riecht immer schlecht. Klarheit über die Verbrennund bringt nur das Kerzenbild oder die ASU beim TÜV falls jünger als BJ 1989. Ölverbrauch bei alten Transen über 100.000 km ist auch normal.

Wenn alles richtig eingestellt ist, dann startet eine Transalp bei Temperaturen um die 10 Grad ohne Choke problemlos. Den Choke brauchst wirklich nur, wenn du bei unter 0 Grad starten willst. Sei doch froh dass er drinne steckt...eines der häufigsten Probleme bei der Alp ist eher dass der nur selten benutzte chole wenn er doch mal gebraucht wird dann nicht mehr zurück will, wass dann zu schwarzen Kerzen und hohem Verbrauch führticon_wink.gif

Spass beiseite wenn du den Zug abschraubst und die Feder raus nimmst, müsstest du einen Draht in den Kolben einhängen und daran ziehen können. Bringt das keine Besserung, findest bei ebay sicher mal nen gebrauchten Vergaser um 25 Euro. Hab mal einen ohne Membranen für 10 verkauft...

Viel Erfolg :)


Ich kann das so nicht nachvollziehen. Meine zwei Moppeds springen, auch im Sommer, kalt nur mit Choke an. Ich habe allerdings auch noch nie ohne Choke minutenlang mit dem Anlasser georgelt, um ev. einen Kaltstart zu erzwingen. Alles Andere stellt dann die Kaltstarteinrichtung in Frage und spricht m.M. nicht für exakt eingestellte Vergaser.

Klaus

[Dieser Beitrag wurde 2 mal bearbeitet, zuletzt am 22.02.2019 um 10:19.]

Ich fahre zwar keine TA, sondern eine AT(RD07a >100 Tkm). Habe aber die TA(PD10>100Tkm) meiner Frau in Dauerpflege.
Verfasst am: 22.02.19 12:49
Marvin
Dabei seit: 29.07.2014
Beiträge: 145
"subbiker" schrieb:

Ich kann das so nicht nachvollziehen. Meine zwei Moppeds springen, auch im Sommer, kalt nur mit Choke an. Ich habe allerdings auch noch nie ohne Choke minutenlang mit dem Anlasser georgelt, um ev. einen Kaltstart zu erzwingen. Alles Andere stellt dann die Kaltstarteinrichtung in Frage und spricht m.M. nicht für exakt eingestellte Vergaser.

Klaus


Bei mir ist und war das auch schon immer so. Kaltstart im Sommer nur mit Choke und wenn ich den Choke zu früh rausnehme geht sie innerhalb der ersten vielleicht 3 min auch wieder aus. Praktischerweise geht der Choke bei mir selbständig zurück, sodass ich nicht manuell eingreifen muss.

Verfasst am: 22.02.19 13:14
subbiker
Dabei seit: 17.05.2014
Beiträge: 455
Es ist halt so, daß Ottomotoren zum Kaltstart eine Gemischanreicherung brauchen. Dazu gibt`s die Kaltstarteinrichtungen. Ob das nun ein Choke, eine Starterklappe oder eine Vergaserüberflutung ist sei dahin gestellt. Wenn ein Motor kalt ohne diese Hilfsmittel startet, dann ist der Vergaser offensichtlich zu fett eingestellt und verbrauchr warn mehr als nötig und gut.

Ich fahre zwar keine TA, sondern eine AT(RD07a >100 Tkm). Habe aber die TA(PD10>100Tkm) meiner Frau in Dauerpflege.
Verfasst am: 07.03.19 21:21
kobold
Dabei seit: 26.02.2017
Beiträge: 39
Robert, hat es geklappt beim herausnehmen der Kolben? Wenn ja, Berichte wie Du vorgegangen bist.

Armer Hipster bist du krank, dass du nicht mehr Hopsen kannst.
Verfasst am: 10.03.19 16:00
Robert-B.
Themenersteller
Dabei seit: 05.01.2019
Beiträge: 20
Hallo Kobold,

leider steckt der Choke Kolben noch immer. Der geht auch definitiv nur noch durch destruktive Gewalt raus.
Da die Maschine sich mit dem Vergaser aber sowieso sehr unangenehm verhält, probiere ich demnächst einen Ersatzvergaser aus, den ich besorgt habe.
Und wenn ich dann mal viel Zeit habe, bohre ich mit einem Dremel vorsichtig ein Loch in den Kolben und versuche, ihn so raus zu ziehen.
Ich werde dann über Erfolg oder Misserfolg berichten.

PS: Wenn es bloß mal aufhören würde, zu regnen! ;)