Anmelden


- Kennwort vergessen? - Benutzer registrieren

Willkommen im Transalp-Forum!

Du musst angemeldet sein, um hier schreiben zu dürfen: Account anlegen

Kurze Frage zur Montage GPR Trioval

Autor Nachricht
Verfasst am: 25.04.20 19:57
klausi33
Themenersteller
Dabei seit: 05.12.2012
Beiträge: 3757
Bin gerade dabei mein Umbauprojekt mal fertig zu stellen..
Dabei habe ich Leiro Krümmer und den GPR Trioval montiert.

Erst mal zum Trioval.

In der Beschreibung steht, as man beiGPR Endschalldämpfern nach dem Krümmer einen Trichterförmigen DB Killer einführen und montieren muß.

In der Anleitung steht, das der bei den Modellen Trioval nicht mitgeliefert wird.

Grundfrage:
Ist der Notwendig und wird nur nicht mitgeliefert, oder muß der beim Trioval nicht rein?

2. Frage:Wo genau wird der Auspuff montiert ?
Ich bin mir nicht ganz sicher ob das da stimmt, leider keine Montageanleitung dabei.



https://imagizer.imageshack.com/v2/800x600q90/924/gt5HZt.jpg


Dann hab ich noch den Leiro Krümmer montiert und geflucht.

Ist ja schön das Zeug, aber schon sehr schlampig gefertigt.

Das Rohr ( das obere am Foto war zu lang, und zwar sowohl das für den hinteren Krümmer, als auch das beim Sammler.
Ich hatte keine Chance, es so weit hineinzustecken, das ich den vorderen Krümmer in den Zylinderkopf brachte.
Ich mußte bei beiden Rohren 3,5cm abschneiden das es passte.

Und nach der Montage auch noch gut biegen, da de hintere Krümmer am Kupplungsdeckel anlag und auch am Kupplungszug anlag.

Hätte mir da schon etwas mehr erwartet an Passgenauigkeit.
Gottseidank kann ich mir helfen.


https://imagizer.imageshack.com/v2/800x600q90/923/XW0S1S.jpg

https://imagizer.imageshack.com/v2/800x600q90/922/inoYKk.jpg


www.klausmotorreise.com
Verfasst am: 25.04.20 20:38
Aluc
Dabei seit: 26.06.2019
Beiträge: 57
Hey Klaus,

Ich hatte so ziemlich den selben Ärger damit,
(gleicher Krümmer sowie Auspuff).
Bei mir wurde es zusätzlich auch nicht wirklich dicht.
Jetzt habe ich solch unschöne Stelle mit Auspuffkit.

Ich habe da auch laut und lange geflucht.


Zur Frage:

Ich habe nichts weiter am Auspuff verändert und er ist trotzdem nicht übermäßig laut.
Es sollte dahingehend keine Probleme geben

Viel erfolg trotzdem nochicon_smile.gif




[Dieser Beitrag wurde 1 mal bearbeitet, zuletzt am 25.04.2020 um 20:39.]
Verfasst am: 25.04.20 20:39
varakurt
Dabei seit: 26.06.2011
Beiträge: 4064
Kann zwar zu deinen Fragen nix sagen, bin aber interessiert, welches Umbauprojekt du da am Laufen hast. Würde mich über ein paar Infos und Fotos freuen.

Verfasst am: 25.04.20 20:41
Aluc
Dabei seit: 26.06.2019
Beiträge: 57
Zur 2. Frage.

Ich habe Ihn genauso befestigt.
Verfasst am: 25.04.20 21:28
klausi33
Themenersteller
Dabei seit: 05.12.2012
Beiträge: 3757
@Aluc: Danke.

@Varakurt:

Könnte Dir bekannt vorkommenicon_smile.gif

Ich hatte die ja fast fertig, aber wegen Übersiedlung und sonstigen Projekten 2 Jahre Stillstand.

Dann habe ich beschlossen, ich zerlege noch mal, und mache das ordentlich.
Kopf hätte eh runter müßen wegen der Kopfdichtung, da hab ich den Motor auch gleich überholt.

Nur als Info:
Der Zustand war phänomenal gut, wenn ich nicht die Übermaßkolben schon da gehabt hätte, dann wäre das nicht nötig gewesen.
ich hab nich nie so einen guten Zustand bei der Laufleistung gesehen von Kolben, Zylindern, Kolbenbolzen und Lagern.

Einzig die Schwinge mußte ich rausschneiden, weil die Schwingenachse mit der Lagerbuchse eine rostige Symbiose einging.
War aber egal, hatte eine Schwinge da, und auch einen Satz neuer Schwingenlager.
Also alles ordentlich aufgebaut.

Mein Plan:
Wieder AT Tank drauf ( hab ich herumliegen )
Seitenverkleidungen kürzen ähnlich wie Helle bei Seiner.
Vorne normaler Rundscheinwerfer, der auf LED umgerüstet wird, zwecks Leuchtkraft.

Dann darüber kleine Scheibe und Instrumente mach ich alles neu, keine Originalen.
Werde mir vorne ein Gehäuse hinbauen, wo ich Koso, Temperaturanzeige und diverse LED Lampen und Schalter sowie USB Buchsen einbaue.

Das Ganze wird am Ende dann typisiert, zwecks Ärger Vermeidung.

Kurzes Video dazu:

https://www.youtube.com/watch?v=aHLfmgCx5l0

VIDEO

www.klausmotorreise.com
Verfasst am: 25.04.20 21:54
varakurt
Dabei seit: 26.06.2011
Beiträge: 4064
Welcher Motor und welche Alp war das?

Cooles Videoicon_biggrin.gif




[Dieser Beitrag wurde 2 mal bearbeitet, zuletzt am 25.04.2020 um 22:03.]

Verfasst am: 25.04.20 22:27
klausi33
Themenersteller
Dabei seit: 05.12.2012
Beiträge: 3757
"varakurt" schrieb:

Welcher Motor und welche Alp war das?

Cooles Videoicon_biggrin.gif





Wie gesagt, sollte dir nicht unbekannt seinicon_biggrin.gif

www.klausmotorreise.com
Verfasst am: 25.04.20 22:58
varakurt
Dabei seit: 26.06.2011
Beiträge: 4064
Schön, wenn sie wieder läuft. Auf weitere 140tsd Km!!!

Bei der Schwingenachse muss ich, nachdem ich meine Aufzeichnungen durchgeschaut habe, wohl gestehen, dass ich die im Zeitraum wo das Motorrad zur Familie gehörte (11 Jahre) nie ausgebaut hatte.indifferent.gif

Verfasst am: 25.04.20 23:06
hansolo75
Dabei seit: 16.10.2011
Beiträge: 544
Servus Klaus,

der Krümmer hat bei mir auch nicht gepasst. Ich musste auch einiges kürzen damit das alles zu montieren war. Beim Kupplungszug habe ich das Halteblech für den Zug anders herum montiert. Dann geht der Zug am Krümmer vorbei.

Beim Endtopf hab ich zwar einen anderen, aber da ist auch kein zweiter DB Eater dabei. Nachdem was ich herausgefunden habe ist der Filter nicht immer notwendig und auch nicht für jeden Endtopf lieferbar.
Meinen GPR finde ich schon grenzwertig laut. Ich überlege noch ob ich das so lasse oder ob ich den alten Topf schweiße.
Ein Bild von meiner Alp findest Du in meinem Profil. Wenn Du weitere Bilder sehen möchtest Gib Bescheid. Dann mach ich morgen welche.

Ergänzung: ich habe das Modell Furore von GPR.

Grüße Alex

[Dieser Beitrag wurde 1 mal bearbeitet, zuletzt am 25.04.2020 um 23:10.]

XL600V PD06 Baujahr 1992 in grün mit 119.000Km auf dem Tacho.
Verfasst am: 26.04.20 00:28
Jasl
Dabei seit: 19.10.2019
Beiträge: 55
Habe die Schwingenachse meiner PD06 bei erst 50.000km
auch nur mit großer Mühe herausbekommen...