Anmelden


- Kennwort vergessen? - Benutzer registrieren

Willkommen im Transalp-Forum!

Du musst angemeldet sein, um hier schreiben zu dürfen: Account anlegen

Neutrallampe geht nicht aus

Autor Nachricht
Verfasst am: 02.02.20 13:05
Binmalweg
Themenersteller
Dabei seit: 24.08.2019
Beiträge: 22
Moin, bei meiner 94er Transalp leuchtet die Neutrallampe durchgängig. Sie geht nur aus, wenn der Seitenständer unten,und dann ein Gang eingelegt wird...jemand ne Idee?
Verfasst am: 02.02.20 13:46
Seimrich
Dabei seit: 05.08.2018
Beiträge: 108
Betätigungs-"Pin" des Neutralschalters abgenutzt?


Wer nackt badet, braucht keine Bikinifigur!
Verfasst am: 02.02.20 14:04
Binmalweg
Themenersteller
Dabei seit: 24.08.2019
Beiträge: 22
"Seimrich" schrieb:

Betätigungs-"Pin" des Neutralschalters abgenutzt?


Dann würde die Lampe gar nicht leuchten.
Verfasst am: 02.02.20 14:09
Gerda
Dabei seit: 24.06.2011
Beiträge: 678
"Binmalweg" schrieb:

Moin, bei meiner 94er Transalp leuchtet die Neutrallampe durchgängig. Sie geht nur aus, wenn der Seitenständer unten,und dann ein Gang eingelegt wird...jemand ne Idee?


Schalter defekt

Selber denken ist viel krasser als Google, Facebook und Co.
Verfasst am: 03.02.20 11:42
subbiker
Dabei seit: 17.05.2014
Beiträge: 482
"Binmalweg" schrieb:

Moin, bei meiner 94er Transalp leuchtet die Neutrallampe durchgängig. Sie geht nur aus, wenn der Seitenständer unten,und dann ein Gang eingelegt wird...jemand ne Idee?



Läuft der Motor dann weiter?

Ich fahre zwar keine TA, sondern eine AT(RD07a >100 Tkm). Habe aber die TA(PD10>100Tkm) meiner Frau in Dauerpflege.
Verfasst am: 03.02.20 17:04
horst.w
Dabei seit: 24.06.2011
Beiträge: 1448
Ein typischer Fall, den es eigentlich nicht gibt!

Die Kontrolllampe hängt am Plus direkt nach dem Zündschloß und der Verzweigung zum Anlasserknopf.
Strom fließt durch eine Sperrdiode, wenn Neutralschalter geschlossen (KEIN Gang eingelegt) direkt.
Motor kann angelassen bzw. läuft weiter.
Sozusagen doppelt gemobbelt würde die Kontrolllampe Masse bekommen, wenn die Sperrdiode defekt sein sollte.

Wenn Neutralschalter offen (es ist ein GANG Eingelegt), also über diesen Schalter keine Masse anliegt, müsste die Kontrolllampe ausgehen.


Wenn nun der Neutralschalter hängen würde oder derart kaputt ist, dass immer ein Kontakt besteht, ginge sie nie aus.

Sie geht aber aus, wenn Gang eingelegt (=wirkungslos???) UND Seitenständer draußen. Also kann es nicht am Neutralschalter liegen.
Der Zusammenhang mit dem Seitenständer ist mir schleierhaft, zumal Fehlkontakte auch noch über den Kupplungsschalter laufen müssten, der den Kontakt seinerseits ja nur durch Ziehen herstellt.
Würde dieser Schalter dauerhaft Kontakt haben, wäre ja die Sperrdiode noch da.

Ich tippe eher darauf, dass der Fehler mit dem Seitenständerschalter und der zugehörigen Doppeldiode zusammenhängt, wobei ich im Moment keine Vorstellung davon habe, was genau da verkehrt laufen könnte. Mir scheint nur soviel klar, dass die Neutrallampe ihre (falsche) Masse nicht von zugehörigen Schalter bekommt.

Frage: die Seitenständer-Kontrolllampe spinnt nicht?

Testen:
- Seitenständer draußen, KEIN Gang eingelegt - Motor lässt sich starten? (Soll, Neutrallampe an)
- dgl., Gang eingelegt - Motor lässt sich nicht starten? (Soll, Neutrallampe aus)
- dgl., Gang eingelegt, Kupplung gezogen - Motor lässt sich nicht starten oder geht aus (da gibt es unterschiedliche Standards, bei älteren Maschinen ja, bei neueren nein )? (Soll, Neutrallampe aus)

und dgl. nun mit eingeklapptem Seitenständer.

H.
Verfasst am: 03.02.20 17:39
klausi33
Dabei seit: 05.12.2012
Beiträge: 3516
Der Neutralschalter wird ja über Masse geschalten.

ich würde mal das Kabel vom Neutralschalter entfernen.

Ist das Neutrallicht dann aus, ist der Schalter defekt.
Ist ds Neutrallicht immer noch an, dann vermutlich ein Problem in der verkabelung oder wirklich bei den Dioden.

Würde aber eher auf eine aufgescheuerte Stelle vom Kabel tippen.



www.klausmotorreise.com
Verfasst am: 03.02.20 20:36
horst.w
Dabei seit: 24.06.2011
Beiträge: 1448
"klausi33" schrieb:


Würde aber eher auf eine aufgescheuerte Stelle vom Kabel tippen.




... prinzipiell eine gute Idee! Aber warum geht die Lampe dann aus, wenn Seitenständer draußen UND Gang eingelegt? Das Übelste, was dann vorkommen könnte wäre, dass die K-Lampe 2x Masse bekommt und das wäre unschädlich.
Wenn es eine Scheuerstelle im Gefolge des Neutralschalters wäre, hätte die Kontrolllampe IMMER Durchgang, das wäre eine Erklärung, aber die Seitenständer-Geschichte ist da nicht mit unter zu bringen. Das muss eine andere Ursache haben.

Ich sehe nur, den ganzen Kabelstrang & Schalter durchzumessen. Und dabei muss man sehr aufpassen, dass man keine falschen Schlüsse zieht. Solange kein Strom fließt, stehen manche "Massekabel" auch unter Spannung, d.h. das Messgerät zeigt Plus an, wo man schon allein aufgrund der Kabelfarbe eher Masse erwartet.

H.

Verfasst am: 03.02.20 22:00
Binmalweg
Themenersteller
Dabei seit: 24.08.2019
Beiträge: 22
"subbiker" schrieb:

"Binmalweg" schrieb:

Moin, bei meiner 94er Transalp leuchtet die Neutrallampe durchgängig. Sie geht nur aus, wenn der Seitenständer unten,und dann ein Gang eingelegt wird...jemand ne Idee?



Läuft der Motor dann weiter?

Nein, Motor schaltet aus, wenn Ständer unten ist.
Verfasst am: 03.02.20 22:15
Binmalweg
Themenersteller
Dabei seit: 24.08.2019
Beiträge: 22
"horst.w" schrieb:

Ein typischer Fall, den es eigentlich nicht gibt!

Die Kontrolllampe hängt am Plus direkt nach dem Zündschloß und der Verzweigung zum Anlasserknopf.
Strom fließt durch eine Sperrdiode, wenn Neutralschalter geschlossen (KEIN Gang eingelegt) direkt.
Motor kann angelassen bzw. läuft weiter.
Sozusagen doppelt gemobbelt würde die Kontrolllampe Masse bekommen, wenn die Sperrdiode defekt sein sollte.

Wenn Neutralschalter offen (es ist ein GANG Eingelegt), also über diesen Schalter keine Masse anliegt, müsste die Kontrolllampe ausgehen.


Wenn nun der Neutralschalter hängen würde oder derart kaputt ist, dass immer ein Kontakt besteht, ginge sie nie aus.

Sie geht aber aus, wenn Gang eingelegt (=wirkungslos???) UND Seitenständer draußen. Also kann es nicht am Neutralschalter liegen.
Der Zusammenhang mit dem Seitenständer ist mir schleierhaft, zumal Fehlkontakte auch noch über den Kupplungsschalter laufen müssten, der den Kontakt seinerseits ja nur durch Ziehen herstellt.
Würde dieser Schalter dauerhaft Kontakt haben, wäre ja die Sperrdiode noch da.

Ich tippe eher darauf, dass der Fehler mit dem Seitenständerschalter und der zugehörigen Doppeldiode zusammenhängt, wobei ich im Moment keine Vorstellung davon habe, was genau da verkehrt laufen könnte. Mir scheint nur soviel klar, dass die Neutrallampe ihre (falsche) Masse nicht von zugehörigen Schalter bekommt.

Frage: die Seitenständer-Kontrolllampe spinnt nicht?

Testen:
- Seitenständer draußen, KEIN Gang eingelegt - Motor lässt sich starten? (Soll, Neutrallampe an)
- dgl., Gang eingelegt - Motor lässt sich nicht starten? (Soll, Neutrallampe aus)
- dgl., Gang eingelegt, Kupplung gezogen - Motor lässt sich nicht starten oder geht aus (da gibt es unterschiedliche Standards, bei älteren Maschinen ja, bei neueren nein )? (Soll, Neutrallampe aus)

und dgl. nun mit eingeklapptem Seitenständer.

H.
Also die Ständerleuchte funktioniert einwandfrei. Seitenständer draußen, kein Gang, Motor lässt sich starten und Neutrallampe leuchtet. Gang drin, Motor lässt sich nicht starten, Neutrallampe brennt nicht. Werde es morgen Abend nochmals alles checken, auch die Variante mit dem Abziehen der Kabel.