Anmelden


- Kennwort vergessen? - Benutzer registrieren

Willkommen im Transalp-Forum!

Du musst angemeldet sein, um hier schreiben zu dürfen: Account anlegen

PD06 startet nicht: Killschalter? Was noch?

Autor Nachricht
Verfasst am: 24.01.18 21:36
dennis
Themenersteller
Dabei seit: 04.05.2014
Beiträge: 262
Hallo liebe TA-Gemeinde,

die TA möchte nicht starten. Nach erster rudimentärer Fehlersuche habe ich den Killschalter in Verdacht. Bevor ich den auseinander nehme, frage ich um euren Rat, wonach evtl. noch zu schauen wäre.

Symptom
Motor dreht. Ein Zündfunke ist an einer Zündkerze (bei Tageslicht!) nicht zu sehen. Schwimmerkammern sind voller Benzin. Die alten, originalen CDIs sind drin. Batterie ist eigentlich fit, die Maschine hat "gesund und kräftig" vor sich hin georgelt.

Was habe ich probiert?
Entsprechend diesem Thema habe ich die Fehlersuche eingegrenzt (PD06 1993). Killschalter zunächst von außen und in die Ritzen hinein mit Kontaktspray geflutet und hin und her geschaltet. Danach das gleiche mit WD40. Die Sicherungen sehen gut und funktionstüchtig aus. Danach weiter georgelt während ich den Killschalter minimal geschaltet hab, um einen Wackler auszuschließen.
Leerlaufgang war drin. Auch bei gezogener Kupplung das besagte Orgeln ohne Motorstarten - nur um etwa den Neutral- und Kupplungschalter auszuschließen. (Kupplungsschalter ist quasi neu.)

Da ich heute morgen nicht genügend Zeit hatte, hatte ich den Killschalter nicht auseinander genommen. Nach oberflächlicher Betrachtung habe ich auch gar keine Schraube wahrgenommen. Den hatte ich vor Ewigkeiten schon einmal auseinander, nur kann ich mich nicht mehr erinnern wie das ging. Kann ich den auseinander nehmen, wenn der Gasdrehgriff ab ist?

Was gilt es noch zu überprüfen, wenn ich das Problem einkreisen will?

Etwas irritiert hatte mich, dass bei ausgeschraubter Zündkerze kein Benzin rausgespritzt kam, als der Motor drehte. Da ich zuvor viel georgelt hatte, ging ich davon aus, dass erstmal das angesaugte und so gesammelte Benzin rausgedrückt wird.

Ich danke für Tipps!

______---^^^---______
XL 600 VP PD06 Bj. 93
Verfasst am: 24.01.18 23:31
horst.w
Dabei seit: 24.06.2011
Beiträge: 1569
Letzter Absatz: das wäre auch ziemlich fatal!

Prüfen Start mit gezogener Kupplung (sicherheitshalber) und im Leerlauf (ich weiss, doppelt gemobbelt). Seitenständer eingeklappt!
Leerlaufkontrollleuchte?
Seitenständerkontrolleuchte?

Wenn es nicht erheblich nach Sprit riecht nach der Orgelorgie und keinerlei Piff und Paff wahrzunehmen war, könnte es auch an fehlendem Benzin liegen, >>> Benzinhahn / Unterdruck / Belüftung des Tanks

H.
Um es deutlich einzugrenzen würde ich einen guten Schuss Startpilot / Bremsenreiniger in den Filterkasten sprühen. Wenn mit Zündung alles in Ordnung, sendet die Kiste kurze Lebenszeichen.
Verfasst am: 24.01.18 23:35
horst.w
Dabei seit: 24.06.2011
Beiträge: 1569
Achso, Batterie!
Es kommt durchaus vor, dass die Batterie den Anlasser noch dreht, für den Zündfunken reicht es dann aber nicht mehr (Unterspannung).

Wasserstand prüfen, sofern es keine Gel-Batterie ist.
Aufladen.

H.
Verfasst am: 25.01.18 14:06
dennis
Themenersteller
Dabei seit: 04.05.2014
Beiträge: 262
Danke für die Begleitung zur Fehlereingrenzung!

"horst.w" schrieb:

Prüfen Start mit gezogener Kupplung (sicherheitshalber) und im Leerlauf (ich weiss, doppelt gemobbelt). Seitenständer eingeklappt!
Leerlaufkontrollleuchte?
Seitenständerkontrolleuchte?


Habe ich so schon probiert. Beide Kontrollleuchten entsprechend waren an. Entsprechend dem Reparaturmanual und der Troubleshooting-Seite auf Seite 18-2 ist also der Neutralschalter, Kupplungsschalter und das Schaltrelais für den Starter in Ordnung. Das Schaltrelais war deutlich hörbar, als die Spannung der Batterie zu schwach war, um den Motor zu drehen. (Das ist doch das entsprechende Relais, richtig?)

"horst.w" schrieb:

Wenn es nicht erheblich nach Sprit riecht nach der Orgelorgie und keinerlei Piff und Paff wahrzunehmen war, könnte es auch an fehlendem Benzin liegen, >>> Benzinhahn / Unterdruck / Belüftung des Tanks


Mit Piff-Paff meinst du sicherlich, dass vergastes Benzin minimal gezündet wurde? Das war definitiv nicht zu hören. Es hörte sich eben original so an, wenn der Killschalter auf Off ist, also die Zündung unterbrochen ist.

"horst.w" schrieb:

Letzter Absatz: das wäre auch ziemlich fatal!


Da muss ich genauer Fragen: Es wäre fatal, wenn das angesammelte Benzin nach der Orgelorgie aus dem Zündkerzenloch rausgespritzt kommt? Das wäre doch logisch, oder nicht? (Zumindest ist es mir so auch mal bei einem anderen Modell passiert.)

Ich werde die weiteren Tipps umsetzen, wenn die Batterie wieder voll ist (Wasserstand war korrekt), und ich den Killschalter überprüft habe. Evtl. werde ich auch einen Freund bitten können, mir mit einer Autobatterie Starthilfe zu geben.
Mittlerweile habe ich in einem Mikrofiche gesehen, dass der Killschalter mit zwei Schrauben von unten zusammen gehalten wird.

Übrigens war die TA bis dahin täglich im Einsatz und ist auch bei Temperaturen um den Nullpunkt sofort angesprungen.
Nun ja, Probleme können auch vielfach und von jetzt auf gleich eintreten: Düse verstopft im Vergaser, Killschalter vergammelt, Zündkerzen kaputt.


______---^^^---______
XL 600 VP PD06 Bj. 93
Verfasst am: 25.01.18 17:45
horst.w
Dabei seit: 24.06.2011
Beiträge: 1569
... da sammelt sich nichts nennenswert an, zumindest nicht so dass es raus spritzen kann.
Ein geringer Teil würde evtl an den Kolbenringen nach unten ins Motoröl gedrückt, der ganz überwiegende Teil würde vergast (daher der Name) und als unverbranntes Gas über den Auspuff ausgestossen. Dashalb habe ich ja nach Fehlzündungen gefragt. Aber wenn nichts auffällig riecht und es keine Fehlzündungen oder günstigerweise Zündungs"-versuche" als Lebenszeichen gibt, ist mit hoher Wahrscheinlichkeit kein Benzin geflossen. Und da das ganz plötzlich auftritt, tippe ich auf Unterdruckschlauch zum Benzinhahn, Benzinhahn selbst (Membrane).

Um das vernünftig einzugrenzen, mach den Startpilot-Test. Wenn alles i.O., also Zündfunken vorhanden, nix von den div. Schaltern querschießt, muss er das Gas zünden, halt nur für einen kurzen Moment, aber das reicht ja.
Zündet der Bock nicht, ist es evtl. noch der Killschalter, den Du testweise auch überbrücken könntest (beide Käbelchen abziehen und mit Draht eine Brücke stecken).

Startversuche mit Killer auf OFF ergibt so ein komisch "hohles" Motorgeräusch.

Hilft auch das nicht, wird es womöglich heikel, aber das wollen wir mal nicht hoffen.

Starterrelais klackert immer, nur im Getöse des anspringenden Motors hörst Du das nicht, das fällt erst auf, wenn es anzieht (= Geklacker) und die Spannung der Batterie so tief ist, dass noch nicht mal mehr der Anlassermotor dreht.

H.
nur mal keine Panik!

[Dieser Beitrag wurde 1 mal bearbeitet, zuletzt am 25.01.2018 um 17:49.]
Verfasst am: 26.01.18 06:20
Basti.S
Dabei seit: 30.08.2016
Beiträge: 95
Guten Morgen ihr zwei.

Mir ist bei lesen des Threads etwas aufgefallen. Der startversuch den Horst beschrieben hatte. Kupplung ziehen, Leerlauf rein, seitenständer angeklappt. Wenn da dann 2 Lampen leuchten stimmt doch etwas nicht. Leerlauf Lampe ja, aber sonst doch keine mehr. Seitenständer ist oben, dürfte also nicht leuchten. Nicht das mit dem was ist.

Meine pd10 gibt keinen mucks von sich wenn der killschalter auf off steht. Würde das beim Modellwechsel mal geändert? Rein Interesse halber.

Gruß Basti
Verfasst am: 26.01.18 08:38
2cool4school
Dabei seit: 09.06.2017
Beiträge: 26
Bei der PD06 (zumindest bei meinen 87 und 88) dreht der Anlasser ohne Zündfunken, wenn der Killschalter auf OFF steht.

Es leuchten zwei Lampen: Leerlauflampe und Öldruck. Wobei die Öldrucklampe ausgeht, wenn das Orgeln einen Moment andauert (bei Killschalter OFF, z.B.).

Ich bringe das nicht zur Sprache, weil ich Dummheit unterstellen möchte, sondern weil ich all dies schon (zu oft!) erlebt habe: Genug Sprit ist im Tank, oder? Und der Benzinhahn aufgedreht? - Manchmal versteift man sich auf alle Möglichen Ursachen und begibt sich auf eine unnötige Fehlersuche, wo die Lösung so unwahrscheinlich nahe liegt.

Gruß, Mike
Verfasst am: 26.01.18 09:42
horst.w
Dabei seit: 24.06.2011
Beiträge: 1569
.... jooooh, ausschließen kann man nichts. Und alles schon mal da gewesen.
Betreffend der Lämpchen, ich verstehe das Posting so, dass die Lampen jeweils zur rechten Zeit bei der richtigen Aktion geleuchtet haben; wenn nicht, dann wird man auf die falsche Spur gesetzt.

Anlasser drehen JA / NEIN: sowohl als auch, das wurde in der Tat von Honda geändert, haben wir vor ein paar Wochen ausführlich durchgehechelt ( >>> Schaltplan genial, aber davor auch schon etliche Mal)

H.
Verfasst am: 26.01.18 18:05
lodentoni
Dabei seit: 29.12.2014
Beiträge: 215
Hallo,die angesprochene Zusatzenergie aus einer Autobatterie ist nicht zu verachten.Gerade wenn sich der Motor schon dem absaufen genähert hat.Die bessere und schnellere Startdrehzahl als auch die zusätzliche Energie für die Zündung bringen dann den Erfolg.Vier fünf mal etwas länger nuddeln und die vermeintlich volle Motorradbatterie läßt nach.
Gruß Hartmut
Verfasst am: 26.01.18 21:08
dennis
Themenersteller
Dabei seit: 04.05.2014
Beiträge: 262
Ja, Sprit ist im Tank (gerade den Abend vorher frisch aufgefüllt), Die Vergaser hatten auch Sprit (zum Check einmal kurz den Ablauf geöffnet).
Mit den Lämpchen wurde auch alles so angezeigt, wie hier kommentiert wurde: Öl und Neutral, kein Sidestand.
Und die PD06, zumindest die 1993er, orgelt auch bei Killschalter auf OFF, nur die Zündung ist unterbrochen.
Das letztere ist bisher meine heißeste, da einfachste Spur: Kontakt am Killschalter vergammelt. Das überprüfe ich dieses WE.


______---^^^---______
XL 600 VP PD06 Bj. 93