Anmelden


- Kennwort vergessen? - Benutzer registrieren

Willkommen im Transalp-Forum!

Du musst angemeldet sein, um hier schreiben zu dürfen: Account anlegen

Transalp XL600V PD10 Choke Fehlfunktion beheben?

Autor Nachricht
Verfasst am: 12.06.18 14:32
takko.x
Themenersteller
Dabei seit: 12.06.2018
Beiträge: 8
Hallo, ich habe eine 97´ PD10 mit 8000km gekauft. Die Vergaser wurden vor dem Kauf durch eine Werkstatt gereinigt, aber der Motor lief damit nicht vernünftig und mit Choke lief der Motor richtig schlecht und nur auf einem Zylinder. OK, ich habe die Maschine trotzdem gekauft. Zu Hause angekommen habe ich die Vergaser ausgebaut, komplett zerlegt und nochmals penibel gereinigt und wieder eingebaut. Nun läuft der Motor mit richtig synchronisierten Vergasern einwandfrei im Leerlauf, auch das Fahrverhalten in allen Teilbereichen und bei Volllast ist ohne Auffälligkeiten.

So nun zum Choke:

Das ist meine 4. TA und meine zweite 97´TA. Das Startverhalten unterscheidet sich erheblich von den anderen TA´s. Da war es immer so:

Motor kalt --->Choke voll gezogen, Motor startet ---> läuft mit ca. 2000 U/min ---> steigert sich dann weiter auf ca. 3000 U/min ---> Choke zurück auf 1. Stufe ---> Motor läuft mit ca. 2000 U/min warm, dabei lief der Motor immer schön rund und nahm auch sauber Gas an.

Bei der jetzigen ist das so:

Motor kalt ---> Choke voll gezogen ---> Motor startet sofort. läuft aber nur mit 1500 U/min ---> die Motordrehzahl ändert sich nicht ---> der Motor läuft etwas unrund ---> steigert man die Motordrehzahl durch Gas geben auf ca. 2500 U/min dann verstärkt sich der unrunde Motorlauf und es patscht aus dem Auspuff ---> Gas wieder zurück und der Motor droht abzusterben ---> Choke ganz zurück und er Motor läuft ganz normal und rund weiter.

Die Chokezüge funktionieren einwandfrei und bei gezogenen Choke hört man auch das Luft über die Sekundärluftanlage angesaugt wird. Nach mittlerweile 3x Vergaser zerlegen und wieder zusammenbauen bin ich mit meinem Latein am Ende.

Nun meine eigentlichen Fragen:

- Wie genau funktioniert das Chokesystem bei der 97´ TA?

- Wie holt sie sich Luft?

- von welcher Düse holt sie sich den zusätzlichen Kraftstoff?

- wie wird die Motordrehzahlanhebung realisiert?

- Was kann das Problem verursachen, kann da noch was verstopft sein?

- Laut Teilekatalog fehlen keine Kleinteile oder Dichtungen am Vergaser was das Problem verursachen könnte, soweit meine Feststellung. >>> Bild


Ich wäre für Lösungsträchtige Hilfestellung sehr dankbaricon_wink.gif
Verfasst am: 12.06.18 14:46
Johnny
Dabei seit: 12.11.2014
Beiträge: 66
Hallo
Hast du mal bei beiden vergasern die miniatur membranen ausgebaut und überprüft?
Diese membranen sind für den leerlauf und teillastbereich.
Membranen auf risse und löcher untersuchen.
Die kleinen metall stifte der mini membranen rosten und korodieren.
Ferner würde ich mal mit startpilot vor und hinter den vergasern eine dichtigkeits prüfung machen.
Ausserdem mal die luftfilterbrücke auf risse an den nähten untersuchen.
Choke kolben mal ausbauen und überprüfen,falls du es noch nicht getan hast.
Gruß von Jens

Meine Familie..
Honda xl600v Pd06 1996
Suzuki GSX1100G 1991
Honda CJ250T. 1979
Verfasst am: 12.06.18 14:50
Johnny
Dabei seit: 12.11.2014
Beiträge: 66
Noch etwas,
Lege mal deine leerlauf düsen über nacht in Petroleum ein.
Petroleum hat eine fast 10 mal so hohe reinigungskraft als wie diesel.
Auch mal die kleinen o-ringe hinter den leerlauf gemischschrauben überprüfen oder erneuern.
Mfg Jens

Meine Familie..
Honda xl600v Pd06 1996
Suzuki GSX1100G 1991
Honda CJ250T. 1979
Verfasst am: 12.06.18 14:59
takko.x
Themenersteller
Dabei seit: 12.06.2018
Beiträge: 8
Hallo Johnny,

alle Membranen befinden sich in einem ausgezeichneten Zustand und die O-Ringe hinter den Gemischschrauben sind vorhanden und i.O. Die Düsen sind alle frei, sonst würde der Motor auch im normalen Betrieb Probleme machen, das macht er ja nicht.

Die kleinen Ventile hinter den Membranen, im Bild Pos. 11, sind leicht beweglich.

MfG
Verfasst am: 12.06.18 15:17
Johnny
Dabei seit: 12.11.2014
Beiträge: 66
Du könntest in den kleinen sekundärfiltern mal reinschauen,ob die minischaumfilter zerbröselt sind.
Ausserdem könntest du mal beide kerzenstecker vom vorderen zyl abziehen und sehen wie das chokesystem reagiert,dann mal die hinteren stecker beide abziehen und nur die vorderen anschließen um zu sehen ob es diskrepanzen gibt im verhalten des vorderen und hinteren zyl.

Meine Familie..
Honda xl600v Pd06 1996
Suzuki GSX1100G 1991
Honda CJ250T. 1979
Verfasst am: 12.06.18 15:19
Johnny
Dabei seit: 12.11.2014
Beiträge: 66
Noch eine Idee,
Was für einen luftfilter verwendest du?

Meine Familie..
Honda xl600v Pd06 1996
Suzuki GSX1100G 1991
Honda CJ250T. 1979
Verfasst am: 12.06.18 15:24
Johnny
Dabei seit: 12.11.2014
Beiträge: 66
Manchmal ist der Teufel ein Eichhörnchen.
Deine Vergaserschieber membranen sind in ordnung?
Und auch ordentlich eingebaut?


Meine Familie..
Honda xl600v Pd06 1996
Suzuki GSX1100G 1991
Honda CJ250T. 1979
Verfasst am: 12.06.18 15:40
takko.x
Themenersteller
Dabei seit: 12.06.2018
Beiträge: 8
"Johnny" schrieb:

Du könntest in den kleinen sekundärfiltern mal reinschauen,ob die minischaumfilter zerbröselt sind.


Waren nicht zerbröselt, sind dann aber bei der Kontrolle zerfallen, habe sie provisorisch durch ein Stück Bauwollstoff setzt. Hatte ich ohne negative Auswirkungen bei meiner vorigen TA auch so gemacht. Stofffläche darübergelegt und den Deckel mit dem Gehäuse verrastet, der Luftdurchsatz sollte daher im grünen Bereich liegen.

"Johnny" schrieb:
Ausserdem könntest du mal beide kerzenstecker vom vorderen zyl abziehen und sehen wie das chokesystem reagiert,dann mal die hinteren stecker beide abziehen und nur die vorderen anschließen um zu sehen ob es diskrepanzen gibt im verhalten des vorderen und hinteren zyl.


Die Maßnahme sehe ich nicht als Zielführend an, da der Motor ansonsten Problemfrei läuft.

"Johnny" schrieb:

Manchmal ist der Teufel ein Eichhörnchen.
Deine Vergaserschieber membranen sind in ordnung?
Und auch ordentlich eingebaut?



Habe ich doch oben geschrieben. ALLE Membranen sind OK und passen nur in einer Stellung.

[Dieser Beitrag wurde 1 mal bearbeitet, zuletzt am 12.06.2018 um 15:46.]
Verfasst am: 12.06.18 15:47
Johnny
Dabei seit: 12.11.2014
Beiträge: 66
Zielführende maßnahmen wenn man nicht vor dem moped sitzt sind nicht so einfach.
Manchmal muss man auch sachen überprüfen um andere möglichkeiten auszuschließen.
Ich habe für diese situationen funktionierende reserve vergaser


Meine Familie..
Honda xl600v Pd06 1996
Suzuki GSX1100G 1991
Honda CJ250T. 1979
Verfasst am: 12.06.18 16:33
takko.x
Themenersteller
Dabei seit: 12.06.2018
Beiträge: 8
Sei mir bitte nicht böse, aber das systematische ausschalten der Zylinder durch abziehen der Zündstecker ist deswegen nicht Zielführend, da die Diagnose " Fehlfunktion des Choke " schon steht, es ist irrelevant ob der vordere oder hintere nicht richtig arbeitet. Wenn, dann kontrolliere ich eh wieder beide Vergaser. Daher möchte ich mich explizit darauf konzentrieren. Ich möchte noch mal auf meine Fragen verweisen wie der Choke bei der TA genau arbeitet, denn genau hier fehlen mir die nötigen Hintergrundinformationen was genau im Chokebetrieb im Vergaser passiert.

Ich wäre für Detailinformationen sehr dankbaricon_smile.gif

Johnny, vielen Dank für deine Anregungenicon_wink.gif